System requirements guitarXL

Please note the system requirements before ordering.

The 64 bit Linux version of guitarXL does NOT run on a 32 bit Linux system. Please test with uname -i whether you have a 64 bit or 32 bit Linux version installed.